TPMS fault

Nov 6, 2016
235
N las vegas NV
#1
hey im looking for some help on my E60, i already tried to unplug/swap the TPMS module and it still has the malfunction light. My next guess is its the transmitter/receiver so do anyone of you know where that is located? i heard its in the wheel cover but dont know where or which one.
 
Jun 5, 2017
783
#2
Check are sensors with tpm tool see if one isn't responding
 

doublespaces

Administrator
Oct 18, 2016
6,759
AZ
#3
hey im looking for some help on my E60, i already tried to unplug/swap the TPMS module and it still has the malfunction light. My next guess is its the transmitter/receiver so do anyone of you know where that is located? i heard its in the wheel cover but dont know where or which one.
That depends on which sensor. If you are talking about the front sensors, on my E93 the receivers are boxes that are literally on the interior of the plastic fender liner, the harness goes into the same loom as the fog lights on my car. On the rear, they are either behind the liner or on the undercarriage hidden by some of that felt covering. I forgot.
 
May 4, 2017
1,759
Plano TX
#5
Any tire shop will check the sensors for free with the tool. Just go to your nearest discount tire.
 
Nov 6, 2016
235
N las vegas NV
#6
So finally had time to take the car apart, there are 4 transmitters one in the back of each fender inside the wheel arch, also the module is located in trunk on the left side wall, non of these fixed it and now I think I have bad tmps in the wheels, luckily this didn't cost me anything but my time do to me already having the parts from my 335i that doesn't use this system anymore
 
May 4, 2017
1,759
Plano TX
#7
Make sure the parts are compatible, cars before 09/2009 had different frequency sensors than those after that build date. So a 2008 would be incompatible with a 2011 for example.
 
Nov 6, 2016
235
N las vegas NV
#8
Make sure the parts are compatible, cars before 09/2009 had different frequency sensors than those after that build date. So a 2008 would be incompatible with a 2011 for example.
Good to know, they came off a 09 and put on a 10
 
May 4, 2017
1,759
Plano TX
#9
The 2010 will definitely have the new style (I think 433mhz) sensors. But the 2009 could have the new ones or the old ones. You'll need to run the part numbers to see as they visually look the same. Or you can run the VIN of the 2009 car through the BMW Vin Decoder and see what the build date was.
 

Similar threads

Top